Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Marchi1 : (18 October 2014 - 08:55 PM) Just use a piece of vac libe
@  Marchi1 : (17 October 2014 - 11:57 PM) Yeah we are
@  Wawful : (17 October 2014 - 04:49 AM) holy cow same guys are still here
@  keithr182 : (16 October 2014 - 03:40 PM) Perfect. That's the cheaper solution I was looking for! Thanks
@  BlackBetty : (16 October 2014 - 07:03 AM) entire kit of supplies at your local shop is like $12 for all the lines a nd Tee's vs a gm kit of $35+
@  BlackBetty : (16 October 2014 - 06:54 AM) to be honest i used the larger tube out of the two sizes given in the vacuum how to thread.
@  keithr182 : (16 October 2014 - 06:48 AM) Anyone know the part number of the vac hose in this picture (the one with the white stripe - goes to the SC actuator) ? It seems like it's a formed hose, and I can't find the PN anywhere... Or could I just use a vacuum line from the store? Pic here: http://www.regalgs.o...-1304997385.jpg
@  RegalTraveler : (15 October 2014 - 01:53 AM) anyone on tonighgt?
@  Marchi1 : (13 October 2014 - 03:13 PM) Fixed it...the om bots are gone
@  gojo83 : (13 October 2014 - 06:48 AM) We have spam bots
@  keithr182 : (12 October 2014 - 09:24 PM) Would i need snout bearings or case needle bearings? I've never noticed a sound or anything like that before. Totally sucks. Thought I'd be able to clean it all up and install the intercooler tomorrow. arg!
@  keithr182 : (12 October 2014 - 09:20 PM) they definitely touch.
@  scottydoggs98 : (12 October 2014 - 09:01 PM) you want them to be as tight as they can with out touching, if they touch the bearings are bad
@  scottydoggs98 : (12 October 2014 - 09:00 PM) if it spins free and dont touch it, leave it alone
@  keithr182 : (12 October 2014 - 08:59 PM) Ahh okay thanks. So if I'm going to run it should I at least smooth that section in the photo out so there's no bumps or friction? There is a GS at the junkyard here. Might just swap the rotors
@  scottydoggs98 : (12 October 2014 - 08:57 PM) you lose some boost from the coating being gone.
@  scottydoggs98 : (12 October 2014 - 08:57 PM) use it as is
@  keithr182 : (12 October 2014 - 08:56 PM) What do you mean by run it?
@  scottydoggs98 : (12 October 2014 - 08:55 PM) yup rotor is flaking off some. find new rotors, or run it.
@  keithr182 : (12 October 2014 - 08:52 PM) Just wondering if the rotors (or whatever they are called) have a teflon coating and if that's the coating coming off in the picture...

Who posted in: DIY: How to fix P0420 Code...

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )