Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  ejguillot : (21 September 2018 - 03:03 PM)

Agreed. I'd rather pay money to keep this site going than be on Facebook and having everything on there be used to make a buck for Zuck and company.

@  Vicious6 : (20 September 2018 - 01:48 PM)

We need to get this place moving again! Post link to this site on every social media site you know! Been around too long and we can't let it go down..........

@  Vicious6 : (20 September 2018 - 01:08 PM)

Seems everyone is too stressed to be online and worried about where their next meal is coming from! Rough times right now!

@  ejguillot : (14 September 2018 - 01:15 AM)

Still dead in here. Get off Facebook!

@  tpivette : (02 August 2018 - 01:08 AM)

Crazy, huh? I remember when I first got my GS in 2010 this place was a lot more active

@  Marchi1 : (30 July 2018 - 06:24 PM)

wow two weeks with no input

@  buck531 : (17 July 2018 - 01:15 AM)

ded

@  ejguillot : (12 July 2018 - 04:47 PM)

It is dead in here. Everyone on facebook?

@  M_Dogg : (03 July 2018 - 11:40 PM)

hello!!
echo
..echo
....echo

@  buck531 : (28 June 2018 - 01:37 PM)

this place is dead :(

@  keithr182 : (03 June 2018 - 07:13 PM)

Hey everyone. Just posted some parts for sale including a S2 IC if anyone is interested!

@  wq : (02 June 2018 - 04:46 PM)

p0171

@  jmaechtlen : (26 May 2018 - 04:34 AM)

fun, fun, fun

@  jmaechtlen : (26 May 2018 - 04:34 AM)

Still prepping the L67 for my Corvair project - cranks but no fuel pump

@  NKmssin3 : (07 May 2018 - 09:38 PM)

Hey Folks, I have a move happening and I have a sealed 5-gallon can of Renegade Pro 1 Methanol that I cannot take with me. Is anyone near the Orlando area interested?

@  phcdsqu : (06 May 2018 - 11:13 PM)

Wow, been a while since I logged in here...

@  ejguillot : (19 March 2018 - 02:10 AM)

Checking in here, because I will never use Facebook. :ph34r:

@  marcleach75 : (01 March 2018 - 06:13 AM)

Pinch hitting for Pedro Borbon, Manny Mota.

@  WildGS : (01 March 2018 - 03:56 AM)

echo....echo...echo.....

@  marcleach75 : (13 February 2018 - 05:08 AM)

Listening to PUTS, miss these dudes/


Photo
- - - - -

P0171 Every 1-2 weeks and 20+ drive cycles=1000+ miles


  • Please log in to reply
6 replies to this topic

#1 Cumbias

Cumbias

    Member

  • Members
  • PipPipPip
  • 230 posts
  • LocationSan Bernardino, CA
  • First Name:
    Edgar

Posted 30 June 2016 - 04:39 AM

P0171 code has been coming up for the past 6-8 weeks.  I can't find any vacuum leaks, exhaust leaks are a maybe but I don't hear any. Since it took me 3-4 attempts to get that TOG cross-pipe to seal it would be really annoying to have to take it out again.  What could cause this to happen besides an exhaust or vacuum leak? Especially after so many drive cycles.  

 

My work commute right now is about an hour 70 miles each way.  Highway driving 60-90 depending on the traffic and spirited driving most of the time.  Weather is about 80-120 degrees since the beginning of June. 


  • 0

#2 Vytasb

Vytasb

    Been There. Done That.

  • Members
  • PipPipPipPipPip
  • 764 posts
  • LocationSan Bernardino, CA
  • First Name:
    Vytas

Posted 30 June 2016 - 01:12 PM

Have you tried cleaning your MAF?  Did you check to see if the intake tubing and clamps are sealed tightly?  Look at O2 sensors as well.  Google search said it could be a clogged injector or fuel filter.  Cheapest things to try first are cleaning the MAF and replacing the fuel filter.


  • 0

#3 b4black

b4black

    Been There. Done That.

  • Members
  • PipPipPipPipPip
  • 857 posts
  • LocationAurora, IL
  • First Name:
    Rich

Posted 30 June 2016 - 01:24 PM

If everything else seems right (no bad sensors and such), you might just be at the point where you need a tune.  As you mod a car, it will drift away from stock calibration.  You're at the point where your LTFTs can no longer compensate and it's throwing a code.  Most people get a tuner and tweak the MAF calibrations to bring the LTFT's back to 0.    

 

 

You could go to Overkill for a custom tune.  Or ZZP's mini AFC night might bring the LTFTs back down (I don't have direct experience with it).


Edited by b4black, 30 June 2016 - 01:27 PM.

  • 0

#4 de.regal

de.regal

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPip
  • 692 posts
  • LocationUS of A
  • First Name:
    Franny

Posted 01 July 2016 - 05:40 PM

Try a new gas cap??
  • 0

#5 Cumbias

Cumbias

    Member

  • Members
  • PipPipPip
  • 230 posts
  • LocationSan Bernardino, CA
  • First Name:
    Edgar

Posted 30 July 2016 - 08:57 PM

Over this month of July I've cleared the code 3 times and the first and third time is a P0405 came up shortly after.  The last time I ran it with the code for a week and the "check-engine" light was on and off multiple times.  Every time it went on and off I checked the scan gauge for codes and the P0171 was there.  The P0405 came up yesterday after a full day of driving and made the light come on.  Performance has varied and I think I may have found a small exhaust leak in the front of the crossover of the TOG crossover pipe (No Bueno!).  I can feel air coming out a small possible pin-hole at high-throttle.  

 

The gas cap gasket is worn out so I'm buying a new one but I'm beginning to suspect the MAF might be on its way out.  I cleaned it about 2-3 weeks ago. 


  • 0

#6 Cumbias

Cumbias

    Member

  • Members
  • PipPipPip
  • 230 posts
  • LocationSan Bernardino, CA
  • First Name:
    Edgar

Posted 18 August 2016 - 05:03 AM

Ok, so could a leaking EGR tube or bad EGR valve cause a P0171???

 

Took the car to get smog tested, and it did not pass because of to much NO.  Been reading online that this can be caused by a bad EGR valve.  I need this car to pass smog ASAP so I can pay for the registration and move on.  Don't have the money to install a new catalytic converter.

 

I'm checking the exhaust for leaks and the vacuum lines this week. I've noticed the car has been running "hot" lately and more knock that usual. Usual I had 0-3 degrees at WOT now I'm having 1-5 degress in partial throttle, halfway or less....  Any input to track down issues would be good.  

 

 

With so many little issues coming up, a newer car is starting to look very attractive now... maybe an LS1 or LS2 vehicle or go with a new Mopar.


  • 0

#7 wq

wq

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationUSA

Posted 07 June 2018 - 07:24 PM

Did you ever find out what the cause of the P0171 code?  I am having the same problem, changed all the vac lines, new gas cap, MAF, pcv and still no good. 


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )