Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  alemstrom : (25 May 2017 - 05:21 PM)

;) happens, you should be able to edit your posts, I know I am able.

@  phi_alpha : (25 May 2017 - 01:18 PM)

i thought this was the search bar... im an idiot

@  phi_alpha : (25 May 2017 - 01:17 PM)

mach 1

@  alemstrom : (24 May 2017 - 01:43 PM)

Which GP forum? Clup GP?

@  Billycar11 : (17 May 2017 - 02:15 AM)

RIP Grand prix forums

@  alemstrom : (15 May 2017 - 12:01 AM)

Is this mic on. Test Test. How is everyone?!

@  Nateteo : (11 May 2017 - 12:19 AM)

So I found some Bonneville 16X7 webbed mags at my work.. Kinda rough. Has potential though.

@  Marchi1 : (21 April 2017 - 01:28 AM)

Whoa new guys....

@  jesman : (19 April 2017 - 01:24 PM)

random hello

@  BillyrayM : (19 April 2017 - 06:18 AM)

Any 1 on that can help me with my post?

@  BillyrayM : (17 April 2017 - 10:21 PM)

:sad-roulette:

@  Mitchell075 : (10 April 2017 - 03:39 AM)

Hey!

@  DunkinDomnuts : (07 April 2017 - 09:10 PM)

Hey guys long time no talk

@  Chrisolds : (03 April 2017 - 08:15 PM)

Thanks Dave, yeah I'm sure it is these people are just being annoying and I just wanted to let you know about it that's all. Thanks again

@  White Regal GS : (26 March 2017 - 06:00 PM)

Looking for a GSX grille for my 99

@  WildGS : (25 March 2017 - 06:01 AM)

not sure if I cleaned them all up or not...it's getting hard to keep up

@  Chrisolds : (25 March 2017 - 05:18 AM)

Haha this looks like a mess lol okay so no coy and paste it worked now just click on the blue link and you're good to go. Thanks Dave

@  Chrisolds : (25 March 2017 - 05:16 AM)

Copy and paste this link into your browser== http://www.regalgs.org/statuses/all/

@  Chrisolds : (25 March 2017 - 05:15 AM)

*it looks like part of it

@  Chrisolds : (25 March 2017 - 05:14 AM)

copy and paste the link I posted and use the second link I posted it should not have LINK behind the first one I wrote that but it looks likempart of it


Photo
- - - - -

Lean idle/exhaust popping


  • Please log in to reply
10 replies to this topic

#1 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 19 April 2017 - 12:52 PM

Hey guys
Ever since I got a new tune I've noticed my exhaust is popping at idle and whenever it's coasting. Fuel trims seem little high also, around +10. Under any other conditions car runs good, no popping, stuttering or power loss. Which tables can I look at/change to see if it goes away? Triple checked for any vac leaks, all good.
  • 0

#2 scottydoggs98

scottydoggs98

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,181 posts
  • LocationNJ
  • First Name:
    scott

Posted 19 April 2017 - 08:33 PM

that popping sounds like your res or mufflers are rusting out. 


  • 0

#3 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 19 April 2017 - 09:15 PM

Resonator is about 4 years old,mufflers are brand new.
  • 0

#4 tippietoejoe

tippietoejoe

    All the Basic Mods

  • Members
  • PipPipPipPip
  • 716 posts
  • LocationColorado Springs
  • First Name:
    Derrick

Posted 20 April 2017 - 02:33 AM

What tuner do you use?...this is an e85 tune?
  • 0

#5 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 20 April 2017 - 11:27 AM

HPT and that's an e85 tune.
  • 0

#6 tippietoejoe

tippietoejoe

    All the Basic Mods

  • Members
  • PipPipPipPip
  • 716 posts
  • LocationColorado Springs
  • First Name:
    Derrick

Posted 20 April 2017 - 04:38 PM

Damn I am running a dhp....there goes looking at your tune.....do you know what all was changed? Basically what needs to be changed is the IFR table, CMD AFR and the Trq abuse AFR tables..I assume this would be the same in a HPT software...I recently had to adjust my injector tables as the gas was being cycled out of "winter gas" it was leaning my car out aswell. I was seeing about a 5% difference. What size injectors are you running? I can send you my IFR Table and my Trq abuse AFR numbers and my CMD Afr is all set to 10.5....so leaning out might just be the gas station cycling out their gas....I always try to stick with 1 gas station by the way...it's easier for me to see patterns....this could cause the leaning out issue. As far as the popping it could be an effect of this as timing has been adjusted....that is something I haven't dealt with....at one time I did have to increase my idle rpm and fuel / temp table as the car doesn't like cold starts with a cam and e85....I am running 60lb injectors and if you have tiny tuner installed I can send you my tune if you would like to look at it for reference.
  • 0

#7 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 20 April 2017 - 05:54 PM

I do have 60lb injectors as well. I see all the tables in HPT you mentioned except for trq abuse AFR or maybe I'm blind... Yeah if you can send me what you have that would be awesome so I can compare. Thanks!

 

As far as getting gas from the same station - that's what I'm doing too hehe :handgestures-thumbup:


  • 0

#8 tippietoejoe

tippietoejoe

    All the Basic Mods

  • Members
  • PipPipPipPip
  • 716 posts
  • LocationColorado Springs
  • First Name:
    Derrick

Posted 20 April 2017 - 06:31 PM

Shoot me your email and I will send you my file....I will also will pull the numbers out of the tune or snap some screen shots incase you dont have tiny tuner to open my .bin
  • 0

#9 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 20 April 2017 - 07:00 PM

Pm'd


  • 0

#10 M_Dogg

M_Dogg

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,163 posts
  • LocationBrookfield IL
  • First Name:
    Marcin

Posted 21 April 2017 - 12:48 AM

Thanks Derrick for the tables. I changed everything accordingly and no change-pop pop pop. It's not super loud but you can hear it. I also noticed it's only happening around 1000 rpm give or take so I lowered hot idle a bit, sounds much better but it's still there when I coast/let off the throttle. When I first started looking into it I looked at misfires on the scan gauge and after a long session in the garage I saw occasional misfire on 1 and 4 which is the same coil. So I replaced the ICM that I know for sure is good, swapped few coil packs - nothing. What are the odds of 2 wires going bad at the same time? ZZP wires, had them for 3+ years I wanna say and went through quite of few spark plug changes. Took them off/on as I was about to sell the car so they've been around the block lol. I'm gonna get new set of wires and plug away. Looked at the vacuum again today just to be sure -18 to -20. 3800 life :icon-lol:


Edited by M_Dogg, 21 April 2017 - 12:48 AM.

  • 0

#11 tippietoejoe

tippietoejoe

    All the Basic Mods

  • Members
  • PipPipPipPip
  • 716 posts
  • LocationColorado Springs
  • First Name:
    Derrick

Posted 21 April 2017 - 08:00 AM

Well crap that sucks...I thought as it was leaned out it might be fuel related. Hopefully it's a simple cable fix....don't forget about the icm mine took a crap on me once.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )