Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dezldave961 : (06 August 2021 - 11:43 PM)

Going to move towards RWD chassis soon, so it's more fun to use. Z7 kit needs gone, MP112/L26 chillin', 2 GenV's on ice, and T67 currently on my L32. Cheaper than LSx playtime yo tinker with this.

@  dezldave961 : (06 August 2021 - 11:40 PM)

I'll gladly do mega builds with my stash! Getting stationed at a new spot next year, and might need projects.

@  kevandkaye : (05 August 2021 - 10:52 PM)

How cool would it be for everyone here who has leftover parts, send them ALL to one person for a superbuild? Sorry, peeked in and got chatty!

@  kevandkaye : (05 August 2021 - 10:50 PM)

Sure am missing the days when Buicks were built by Buick.

@  kevandkaye : (05 August 2021 - 10:50 PM)

Paul's a mod?!?! I take you more for a resto......

@  ejguillot : (03 August 2021 - 10:28 PM)

Well, my project Buick is dead. Piston smacked a valve, piston/block/head is trashed. That killed my enthusiasm. Will be posting a parts for sale list real soon.

@  Marchi1 : (22 July 2021 - 05:30 PM)

Its even worse... he has been a memeber for 13 years and has 2 active posts.....

@  dezldave961 : (21 July 2021 - 11:38 PM)

Some people don't know how the internet works, and think deleting after posting somehow works like an Etch-A-Sketch. (You made 2 posts 13yrs ago about fixing an ignition switch, which I'd never know if you didn't ask about deleting... Look up Streisand Effect.)

@  Marchi1 : (21 July 2021 - 01:53 AM)

and just quit using it. there is very little update and while I can delete it why would you?

@  Marchi1 : (21 July 2021 - 01:52 AM)

that hurst I have been here in less than months

@  esqueue : (15 July 2021 - 05:50 PM)

A moderator hasn't been here for months

@  esqueue : (15 July 2021 - 05:48 PM)

How do I get my account deleted?

@  sky72lark : (25 June 2021 - 01:20 AM)

SELLING 99GS SEE FORUM, THANK YOU

@  dezldave961 : (16 June 2021 - 11:10 PM)

Good deal. I'll be resolving some issues when I get back from a work trip, as well.

@  ejguillot : (14 June 2021 - 01:05 PM)

Also rechecked the flexplate and rocker arm bolts, all were torqued to spec.

@  ejguillot : (14 June 2021 - 01:05 PM)

Update on the tap/knock noise: resolved most of it by resealing my exhaust. Front header to crossover pipe leak - noise at 1/2 engine RPM.

@  ejguillot : (04 June 2021 - 07:15 PM)

I'll recheck those, thanks for the heads up.

@  dezldave961 : (03 June 2021 - 04:50 PM)

Also, check that the rockers are all torqued, still. Re-usable bolts like to be around 25 or so, but settling in from running may back one out that was torqued while partially under load on a cam lobe.

@  dezldave961 : (03 June 2021 - 04:48 PM)

Did you do anything with the flexplate? Those 3 bolts tend to come loose and rattle over time, if not torqued with loctite.

@  ejguillot : (03 June 2021 - 04:46 PM)

doing OK. Tune's all fixed, but hearing a tap/knock noise from my engine that is no longer fading with higher RPM. Not good.


Photo

P1655 Code for EVAP vapor canister purge solenoid.

P1655 Carnotstarting No start

  • Please log in to reply
1 reply to this topic

#1 BillyrayM

BillyrayM

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationParis Ky 40361
  • First Name:
    Billyray

Posted 24 May 2017 - 09:25 PM

1997 Buick regal gs supercharged, Can not get car to start!

 

When put on code reader the only code that comes up is p1655 twice.

I know the code P1655 is for the EVAP vapor canister purge solenoid, so I tested the EVAP and it was stuck in the close position(bad).

 

So what I would like to ask is if I replace the EVAP solenoid and check for other vacuum leaks will the car start?

 

Also I just replaced the fuel pump, new spark plugs, new spark plug wires, & new coil packs.

The car also started 3 times but sounded rough when idling then wouldn't start again on the 4th start. That's when I hooked up the code reader and found the p1655 on the code reader twice. I haven't replaced the EVAP yet.

 

So if anyone could help me with this problem it would be great. Thank you!


  • 0

#2 scottydoggs98

scottydoggs98

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,327 posts
  • LocationNJ
  • First Name:
    scott

Posted 25 May 2017 - 01:44 PM

evap code wont keep the car from running. if this all happened after the plug and wire change, double check the plug wires. could be in the wrong places. 

 

also check your fuel pressure. should read 43 psi or higher with just the key to run.  low fuel pressure will make it run really poor. or not at all.  


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )