Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Tobias05 : (06 March 2019 - 09:38 PM)

...trying to convince the wife not to throw a stock replacement system back on...

@  Tobias05 : (06 March 2019 - 09:38 PM)

... i think they have a house brand muffler now? Used to be a magnaflow...

@  Fast86GN : (04 March 2019 - 07:05 PM)

I don't think it would that loud probably depends on the mufflers used?

@  Tobias05 : (01 March 2019 - 03:31 PM)

ZZP 3IN SS Regal exhaust w/plog and DP too loud for a DD?

@  tpivette : (17 February 2019 - 01:03 AM)

Don't know where on the east coast you are, but there's one for sale on craigslist in south Jersey...https://southjersey.craigslist.org/cto/d/browns-mills-98-buick-regal-gs/6779489044.html

@  Frank : (15 February 2019 - 03:42 PM)

Hello everyone! Its been a long time!. Looking to get back into the game. Anyone have a GS on the east coast they wish to part with?

@  ejguillot : (14 February 2019 - 09:08 PM)

Still have a Regal GS project that has taken way too long to build, and it's nowhere near done.

@  ejguillot : (14 February 2019 - 09:08 PM)

Same here.

@  Tobias05 : (09 February 2019 - 04:20 PM)

Haven't been on in a while, hope everyone is doing well!

@  fastnysix : (05 February 2019 - 03:40 PM)

Yes, still here

@  tpivette : (04 February 2019 - 02:26 AM)

Showing some RegalGS love. Anyone still active and lurking?!?

@  marcleach75 : (03 January 2019 - 01:59 PM)

You too bubba.

@  fastnysix : (02 January 2019 - 01:29 PM)

Happy New Year

@  marcleach75 : (31 December 2018 - 03:21 PM)

Hello.

@  WildGS : (27 December 2018 - 05:53 PM)

hello people!

@  buck531 : (24 December 2018 - 04:11 AM)

uhhh sure?

@  shindaiwadealer : (23 December 2018 - 05:32 AM)

Emergency ??? Are Napa crank sensors good??

@  marcleach75 : (19 December 2018 - 08:22 PM)

You too bubba.

@  Regalzzz : (13 December 2018 - 05:44 AM)

I hope everyone has a Merry Christmas on here!!

@  ejguillot : (13 December 2018 - 01:57 AM)

I plan to be on here more often. Don't want this site to fade away.


Photo
- - - - -

Roaring noise. Trying to figure where its coming from?


  • Please log in to reply
7 replies to this topic

#1 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 10 April 2018 - 01:43 PM

I thought it was the SC though boost seems fine. I took off the SC belt and that is not it.

 

Power steering is working fine, don't think it is that? besides the noise seems to be closer to the front down where the AC compressor is but the air is working fine. 

 

Anyone have any ideas?


Edited by Fast86GN, 10 April 2018 - 01:44 PM.

  • 0

#2 OhMyGS

OhMyGS

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,781 posts
  • LocationNorthern Illinois
  • First Name:
    Alan

Posted 11 April 2018 - 01:16 AM

Fans?
  • 0

#3 OhMyGS

OhMyGS

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,781 posts
  • LocationNorthern Illinois
  • First Name:
    Alan

Posted 11 April 2018 - 01:16 AM

Water pump?
  • 0

#4 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 11 April 2018 - 01:48 AM

Not the fans, you hear on the initial startup and the fans are not running. Water pump? If so it's lasted awhile this has been going on for a few months
  • 0

#5 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 11 April 2018 - 01:51 AM

Going to get it on a rack tomorrow and see what I can find. My office is at a Sears and one of there mechanics is good friend he is going to take a look at it. I just don't have the time.

Edited by Fast86GN, 11 April 2018 - 01:52 AM.

  • 0

#6 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 13 April 2018 - 01:57 PM

After talking to the mechanic (friend) he suspected the water pump, but it turns out to be the AC compressor.  It is still cooling but the bearing is going out.   Thanks guys.


  • 0

#7 dlclarkii

dlclarkii

    Contributing Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,523 posts
  • LocationUSA
  • First Name:
    David

Posted 06 May 2018 - 06:54 PM

After talking to the mechanic (friend) he suspected the water pump, but it turns out to be the AC compressor.  It is still cooling but the bearing is going out.   Thanks guys.

 

Is this my car, if so it's the original AC compressor with 360k miles.


  • 0

#8 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 06 May 2018 - 11:43 PM

Nope. This is the white 01 GS I have
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )