Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  LS5454SS : (25 November 2018 - 01:45 AM)

@wildgs :*(

@  WildGS : (15 November 2018 - 02:48 AM)

almost forgot about this place until the bill showed up....

@  marcleach75 : (24 October 2018 - 07:30 PM)

Are you sure it's the actuator not the vacuum line?

@  gumba : (23 October 2018 - 11:35 PM)

need help with blend door actuator is there one on the passenger side?

@  NohawkRob : (21 October 2018 - 12:21 PM)

transmission flush

@  marcleach75 : (19 October 2018 - 07:15 PM)

Who knows, people use apps nowadays. Not to many youngins use urls.

@  alemstrom : (08 October 2018 - 12:12 AM)

What's poppin! We don't know what to do to liven up the website!

@  steveyjr1982 : (01 October 2018 - 09:58 PM)

The majority of people on fb are annoying.

@  ejguillot : (21 September 2018 - 03:03 PM)

Agreed. I'd rather pay money to keep this site going than be on Facebook and having everything on there be used to make a buck for Zuck and company.

@  Vicious6 : (20 September 2018 - 01:48 PM)

We need to get this place moving again! Post link to this site on every social media site you know! Been around too long and we can't let it go down..........

@  Vicious6 : (20 September 2018 - 01:08 PM)

Seems everyone is too stressed to be online and worried about where their next meal is coming from! Rough times right now!

@  ejguillot : (14 September 2018 - 01:15 AM)

Still dead in here. Get off Facebook!

@  tpivette : (02 August 2018 - 01:08 AM)

Crazy, huh? I remember when I first got my GS in 2010 this place was a lot more active

@  Marchi1 : (30 July 2018 - 06:24 PM)

wow two weeks with no input

@  buck531 : (17 July 2018 - 01:15 AM)

ded

@  ejguillot : (12 July 2018 - 04:47 PM)

It is dead in here. Everyone on facebook?

@  M_Dogg : (03 July 2018 - 11:40 PM)

hello!!
echo
..echo
....echo

@  buck531 : (28 June 2018 - 01:37 PM)

this place is dead :(

@  keithr182 : (03 June 2018 - 07:13 PM)

Hey everyone. Just posted some parts for sale including a S2 IC if anyone is interested!

@  wq : (02 June 2018 - 04:46 PM)

p0171


Photo
- - - - -

Roaring noise. Trying to figure where its coming from?


  • Please log in to reply
7 replies to this topic

#1 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,003 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 10 April 2018 - 01:43 PM

I thought it was the SC though boost seems fine. I took off the SC belt and that is not it.

 

Power steering is working fine, don't think it is that? besides the noise seems to be closer to the front down where the AC compressor is but the air is working fine. 

 

Anyone have any ideas?


Edited by Fast86GN, 10 April 2018 - 01:44 PM.

  • 0

#2 OhMyGS

OhMyGS

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,760 posts
  • LocationNorthern Illinois
  • First Name:
    Alan

Posted 11 April 2018 - 01:16 AM

Fans?
  • 0

#3 OhMyGS

OhMyGS

    RGS.org VIP Server Upgrade supporter

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,760 posts
  • LocationNorthern Illinois
  • First Name:
    Alan

Posted 11 April 2018 - 01:16 AM

Water pump?
  • 0

#4 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,003 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 11 April 2018 - 01:48 AM

Not the fans, you hear on the initial startup and the fans are not running. Water pump? If so it's lasted awhile this has been going on for a few months
  • 0

#5 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,003 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 11 April 2018 - 01:51 AM

Going to get it on a rack tomorrow and see what I can find. My office is at a Sears and one of there mechanics is good friend he is going to take a look at it. I just don't have the time.

Edited by Fast86GN, 11 April 2018 - 01:52 AM.

  • 0

#6 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,003 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 13 April 2018 - 01:57 PM

After talking to the mechanic (friend) he suspected the water pump, but it turns out to be the AC compressor.  It is still cooling but the bearing is going out.   Thanks guys.


  • 0

#7 dlclarkii

dlclarkii

    Contributing Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,523 posts
  • LocationUSA
  • First Name:
    David

Posted 06 May 2018 - 06:54 PM

After talking to the mechanic (friend) he suspected the water pump, but it turns out to be the AC compressor.  It is still cooling but the bearing is going out.   Thanks guys.

 

Is this my car, if so it's the original AC compressor with 360k miles.


  • 0

#8 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,003 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 06 May 2018 - 11:43 PM

Nope. This is the white 01 GS I have
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )