Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  ejguillot : (10 June 2019 - 04:28 PM)

unfortunately, I have to agree.

@  buck531 : (09 June 2019 - 03:14 AM)

this place is dead.

@  buck531 : (09 June 2019 - 03:14 AM)

congrats Alan!

@  buck531 : (30 April 2019 - 02:14 PM)

DOH

@  ejguillot : (22 April 2019 - 10:40 PM)

I haven't. Still on here occasionally, Facebook is the work of Satan. :P

@  marcleach75 : (08 April 2019 - 05:22 AM)

Has anyone had an issue with wobbling at around 20 to 35 mph?

@  Tobias05 : (06 March 2019 - 09:38 PM)

...trying to convince the wife not to throw a stock replacement system back on...

@  Tobias05 : (06 March 2019 - 09:38 PM)

... i think they have a house brand muffler now? Used to be a magnaflow...

@  Fast86GN : (04 March 2019 - 07:05 PM)

I don't think it would that loud probably depends on the mufflers used?

@  Tobias05 : (01 March 2019 - 03:31 PM)

ZZP 3IN SS Regal exhaust w/plog and DP too loud for a DD?

@  tpivette : (17 February 2019 - 01:03 AM)

Don't know where on the east coast you are, but there's one for sale on craigslist in south Jersey...https://southjersey.craigslist.org/cto/d/browns-mills-98-buick-regal-gs/6779489044.html

@  Frank : (15 February 2019 - 03:42 PM)

Hello everyone! Its been a long time!. Looking to get back into the game. Anyone have a GS on the east coast they wish to part with?

@  ejguillot : (14 February 2019 - 09:08 PM)

Still have a Regal GS project that has taken way too long to build, and it's nowhere near done.

@  ejguillot : (14 February 2019 - 09:08 PM)

Same here.

@  Tobias05 : (09 February 2019 - 04:20 PM)

Haven't been on in a while, hope everyone is doing well!

@  fastnysix : (05 February 2019 - 03:40 PM)

Yes, still here

@  tpivette : (04 February 2019 - 02:26 AM)

Showing some RegalGS love. Anyone still active and lurking?!?

@  marcleach75 : (03 January 2019 - 01:59 PM)

You too bubba.

@  fastnysix : (02 January 2019 - 01:29 PM)

Happy New Year

@  marcleach75 : (31 December 2018 - 03:21 PM)

Hello.


Photo
- - - - -

Urgent--Diagnosing BCM, maybe? Right brake/turn lamp won't light


  • Please log in to reply
1 reply to this topic

#1 eric.v

eric.v

    Wheres the Newbie Guide?

  • Members
  • PipPip
  • 65 posts
  • LocationSouth side of Indianapolis, Indiana
  • First Name:
    Eric

Posted 30 March 2019 - 11:05 PM

Guys,

I am in desperate need of help to fix my 02 Regal GS.  I had a turn signal start blinking crazy at me yesterday.  I have never replaced the brake lamps so I didn't think anything of it, and ordered a pair of replacement lamps.  In the mean time (since my commute Monday will be 6 hours to work), I put my 4157 front signals in brake/turn signal lamps.

 

They worked!  I went to the local FLAPS and bought new lamps.  Upon installation, I get the running lights but not brake/turn.  I swapped side to side and the problem stayed.  So I checked the power and I'm getting nothing at the socket.  I have traced the greenish-turquoisey wire all the way to the block in the passenger's kick panel, and upon hitting the brakes, I get nothing.

 

I'm assuming from that block the wires go up to the BCM, but can't pull up the wiring diagrams for it.  Can you guys tell me where it goes so that I can check it?  What are the odds that my BCM took a dump?

 

Regards,

Eric


Edited by eric.v, 30 March 2019 - 11:47 PM.

  • 0

#2 Fast86GN

Fast86GN

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,114 posts
  • LocationDallas,Texas
  • First Name:
    Dave

Posted 02 April 2019 - 02:18 AM

Wished I could help Eric, but I don't have a clue. Any updates?
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )