Jump to content


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  dezldave961 : (01 May 2021 - 08:44 PM)

Yikes, well hope you guys get that resolved, so it stays active enough to remain viable.

@  WildGS : (30 April 2021 - 07:59 PM)

the sign in process is broke because the captcha is non-functional. That is why no new members.

@  dezldave961 : (28 April 2021 - 11:54 PM)

Somewhat true, but I'm not going to get too real about the demographics of Regal owners past & present. It'd be out of place on a Regal forum, and make people cross-eyed coming from a Regal owner. :blink:

@  Marchi1 : (28 April 2021 - 06:34 PM)

we are also hitting another round of buyers...and the group is again the young crowd and realizing that the older Regal is a bargin and normally better maintained than the GP of the saemarea.

@  dezldave961 : (26 April 2021 - 11:55 PM)

Hey, that's where I buy my top-of-the-line Spectre intake parts for my hotrod! (pre-turbo)

@  alemstrom : (26 April 2021 - 11:33 PM)

I'm here at Advance Auto

@  dezldave961 : (24 April 2021 - 02:22 PM)

We're now in a preservation community that some may discover, but it's been spread thin and the traffic has shifted away from the initial sharing styles (Tim/Zoom discuss this on ZZP podcasts, when those 4cyl goobers let them talk).

@  dezldave961 : (24 April 2021 - 02:20 PM)

The vehicles themselves dictate the demographic and activity level based on their following. GTP's drew the majority of the L67 crowd, including myself, and current 4/6/8cyl offerings of the last 15yrs are where 99% of our former peers and newcomers have shifted to.

@  Marchi1 : (21 April 2021 - 02:25 AM)

There are a few who come here for the info.....

@  dezldave961 : (19 April 2021 - 10:57 PM)

Ya, 3800/Wbody forums have cleared out. I hear there's some FB groups, but I'm ont on there and it sounds similar to the newbie-centric folks I see the last 1-2yrs on 3800pro & GPF.

@  glendayle : (18 April 2021 - 03:59 AM)

Man this thing used to be hoppin' on the daily. How times have chagned.

@  glendayle : (18 April 2021 - 03:59 AM)

LOL, someone chatted?!

@  dezldave961 : (17 April 2021 - 02:04 PM)

Just keeping the candle lit, as I mentioned on my only remaining local ClubGP chapter of the 3-4 I was very active on in my 20's

@  Marchi1 : (15 April 2021 - 07:00 PM)

nope...just us old timers

@  WildGS : (15 April 2021 - 03:56 AM)

are people still here?

@  dezldave961 : (12 April 2021 - 09:46 PM)

Hey, chuggin' along. Just finished a big overhaul on my turbo build after 12yrs.

@  Nateteo : (12 April 2021 - 05:56 PM)

literally, the last time I logged in was 3 years ago hows everybody doing

@  dezldave961 : (12 April 2021 - 04:43 PM)

Ya, they do open bracket at GS Nationals. I may go if I'm free, just to attend, even if there's no cage, yet.

@  Marchi1 : (12 April 2021 - 01:32 PM)

I am taking the SC car.I am sure it is a big event as it is in Bowling Green, KY so yeah will need to be fully copliant, but I think there is a bracket class. God I hope so

@  dezldave961 : (08 April 2021 - 01:50 PM)

*S&W Racecars cage for 95-99 Monte... I'd actually fit the xTSM class, aside from not being a RWD, if I swapped the Air-Air I/C back in. Probably wouldn't be competitive just yet, but I'd like to see them squirm.


Photo

P1655 Code for EVAP vapor canister purge solenoid.

P1655 Carnotstarting No start

  • Please log in to reply
1 reply to this topic

#1 BillyrayM

BillyrayM

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationParis Ky 40361
  • First Name:
    Billyray

Posted 24 May 2017 - 09:25 PM

1997 Buick regal gs supercharged, Can not get car to start!

 

When put on code reader the only code that comes up is p1655 twice.

I know the code P1655 is for the EVAP vapor canister purge solenoid, so I tested the EVAP and it was stuck in the close position(bad).

 

So what I would like to ask is if I replace the EVAP solenoid and check for other vacuum leaks will the car start?

 

Also I just replaced the fuel pump, new spark plugs, new spark plug wires, & new coil packs.

The car also started 3 times but sounded rough when idling then wouldn't start again on the 4th start. That's when I hooked up the code reader and found the p1655 on the code reader twice. I haven't replaced the EVAP yet.

 

So if anyone could help me with this problem it would be great. Thank you!


  • 0

#2 scottydoggs98

scottydoggs98

    I Know Regals

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,327 posts
  • LocationNJ
  • First Name:
    scott

Posted 25 May 2017 - 01:44 PM

evap code wont keep the car from running. if this all happened after the plug and wire change, double check the plug wires. could be in the wrong places. 

 

also check your fuel pressure. should read 43 psi or higher with just the key to run.  low fuel pressure will make it run really poor. or not at all.  


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

BoHeGeHa Dark Blue 2.1.1 © Thomas Yugar (Chemical Chaos)
Official upgrade for IPB 2.3.x © Michael ( Dev Fuse )
3.X © Upgrade by Dumbledore ( Tppskinning )